magento 2.0 新版 全新发布,完全不同的架构,全新的运行环境

magento 2.0 新版2015年11月17号全新发布,完全不同的架构,全新的运行环境

Web servers
Apache 2.2 or 2.4
In addition, the apache mod_rewrite module must be enabled. mod_rewrite enables the server to perform URL rewriting. For more information, see our Apache documentation.
nginx 1.8 (or latest stable version)
Database
MySQL 5.6 (Oracle or Percona)
PHP
5.6.x
5.5.x
里面的文件架构也完全不同,旧的插件及模板,应该是不能使用了。